Tuesday, August 14, 2012

Stable Channel Update

The Stable channel has been updated to 21.0.1180.79 for Mac, Linux, Windows and Chrome Frame

This build fixes a security issue with Adobe Flash. You can read more about this in Adobe's Security Bulletin.  


If you find new issues, please let us know by filing a bug at http://code.google.com/p/chromium/issues/entry

Karen Grunberg
Google Chrome

14 comments:

Steve Elsass said...
This comment has been removed by the author.
CobraG7 said...

There's a 64 bit version of Chrome? I never knew that, but then again there is a 64 bit version of Fx so I can understand why they would have one. Where can you download it?

Allan said...

CPU usage is always high when PepperFlash is active. If PeppeFlash is disabled Chrome works fine.

Logos said...

will that ever be fixed... build after build on any channel, just after launching a new Chrome session, clicking on any link opens it twice, once in the current page, and once in in a new tab (at the same time.It's been like that for months now.

Logos said...

just to add that the issue I mentioned in my last post here only happens once per session, i.e. just with the first link that you click.

Rake J said...

Aero-peek for multiple tabs is no longer working. After an intensive google search, I really can't find any solution. Everything I've found is from 2010, or earlier, and suggesting you need to add something to the Target field to enable this feature AND that it only works on Beta or Dev Channels.

It's been working for me, on the stable version for months. Now, it suddenly stopped. I installed Canary to see if it was the case on there, where I had no extensions involved or any inference, and it was the same thing. I also tried running in administrator mode, and adding that extension to the Target field: "-enable-aero-peek-tabs" in multiple ways, to the stable and canary versions, and I got squat.

Feature's busted, somehow. Also, I've tried this on both my Windows 7 computers.

Cristian Stieding said...

Issue:Printing seems to crop pages since this release even when using the default system print link

Louis said...

XP/32,Catalyst 11.8

Hi,
I wonder if you would mind checking this crash reports,please:

Crash List
3364dc985962b3bc: Friday, August 17, 2012 3:54:59 PM
8e990f6f5c5ba094: Friday, August 17, 2012 3:54:44 PM
acef53930780f92d: Friday, August 17, 2012 3:03:48 AM
f4b0e150365b5ece: Friday, August 17, 2012 3:03:40 AM
ebb24c5e129b31ea: Tuesday, August 14, 2012 7:38:23 PM
6b7880cd9885ae4a: Monday, August 13, 2012 9:09:17 AM
fedf63ee94587b39: Monday, August 13, 2012 9:08:38 AM
fedf63ee94587357: Monday, August 13, 2012 9:08:25 AM
a74dde5fbb1c3baf: Monday, August 13, 2012 9:08:19 AM
fc388939e346d3b3: Monday, August 13, 2012 9:08:12 AM
ef8db10a5c1fca81: Monday, August 6, 2012 8:24:36 AM
ca864813a78fb081: Monday, August 6, 2012 8:24:03 AM
2f634fca7e2e19fe: Monday, August 6, 2012 8:23:57 AM
bf7b6225197f4d2c: Wednesday, August 1, 2012 10:53:14 PM
41ab05407c62d743: Friday, June 22, 2012 10:26:16 PM
bbd6d116ee997454: Thursday, June 21, 2012 8:42:10 PM
333ac9bb93a723d4: Wednesday, June 20, 2012 1:14:16 AM

Log Messages
[5608:2200:246705812:ERROR:gpu_info_collector_win.cc(93)] : Can't retrieve a valid WinSAT assessment

I just have to go on Google Maps (MapGL is enabled),and the page crashes without doing anything !!!

Thank you.

TacticalTimbo said...

Yep, disabled the pepper flash plugin and no longer do windows containing flash content stutter when dragged outside the display area.

Pino said...

Youtube is unusable... Stutters like hell... Yeah i know you fix it by disabling that pepper thing or whatever, but i wonder why the stable release, aka the one that should have all the proper settings already on so the average user won't have to go through all the trouble, still doesn't have it off by default...

papa_lolita said...

Hmmm... there seems to be a problem with Google image preview at the bottom of some search results. If you hover your mouse cursor over a thumbnail then move away the mouse cursor, the thumbnail stays 'zoomed'.

The reason I hesitate to file it as a bug is because I have yet to faithfully reproduce it. It happens now and then. Neither could I be certain if this is the fault of this particular version of Chrome (21.0.1180.79), a plugin, or Chrome itself.

It'll be great if others can help check. And if necessary, ensure that the fixes get implemented in the stable version of Chrome v22.

Lars Rune Nøstdal said...

Not "stable" at all. Flash is broken.

Luca Schiavoni said...

flash seems to be flawed.
Image is slightly unstable when watching youtube clips.

I am on Windows XP.

DenSan said...

Quote: "Rake J said...
Aero-peek for multiple tabs is no longer working. "

Aero-peek has been completely removed from all chrome editions since version 20. It was bugged, and was source of many crashes. Google tried to fix it, but after more then a year without success they gave up and removed the switch.